Page 1 sur 1

PB devellopement film moyen format

MessagePosté: Mar 27 Mar 2012 20:47
de Thierry G
Bonjour,

Je viens d'avoir 2 fois le meme pb sur deux films moyens formats FOMA.
Rien sur mes negatifs, negatif tout blanc, je n'ai meme pas les numeros des vues.
J'ai un lointain souvenir que si il n'y a meme pas les N° cela voulait dire quelque chose, mais je ne sais plus quoi.
J'ai utilisé un mamiya 645 1000s.
Est ce que quelq'un a une idée ?

Re: PB devellopement film moyen format

MessagePosté: Mar 27 Mar 2012 21:26
de yves Br
Bonsoir Thierry : Pour moi un négatif vierge c'est l'obturateur qui n'a pas fonctionné et je ne vois pas d'autre solution. je pense que le 645 1000S ne déclenche l'obturateur que le dos en place voir meme equipé d'une bobine pour pouvoir armer ! Je pense donc que tu devrais equiper le dos d'une bobine ( celle que tu as ratée par ex ) De la sorte tu peux armer et déclencher En enlevant l'objectif tu doit pouvoir aprés chaque armement ,déclencher et voir si l'obturateur fonctionne J'ai moi même un 1000S mais comme il est chargé d'une pel couleur je ne peux vérifier ce que j'avance . C'est a mon avis un appareil robuste un peu lourd mais j'ai beaucoup de plaisir a l'utiliser A l'agrand c'est un vrait bonheur
Dis nous la fin de l'histoire A+ yves

Re: PB devellopement film moyen format

MessagePosté: Mar 27 Mar 2012 21:36
de yves Br
Rebonsoir Thierry : J'ai oublié une chose !.... As tu mis correctement en place tes bobines ? C'est idiot comme question mais cela m'est arrivé la premiére foi que j'utilisai mon 1000S !... il y a ..... La pellicule ne se passe pas comme sur un Rolleiflex A vérifier donc avec le schéma qui se trouve sur ton chargeur A+ yves

Re: PB devellopement film moyen format

MessagePosté: Mer 28 Mar 2012 08:42
de jean paul Royer
Bonjour,

Typique d'une inversion des produits vous avez fixer en premier lieu ou votre révélateur est complètement épuisé.
Les inscriptions sur le bord des films donnent le meilleur des renseignements sur le développement d'un film comme elles sont insolées lors de la fabrication du film elles sont toujours de même expositions donc après le développement elles doivent toujours être de même densité.
Si vous avez toujours le révélateur utilisé une dose dans une petite cuvette ,un morceau de film quelconque dedans et voir s'il noirci

Re: PB devellopement film moyen format

MessagePosté: Mer 28 Mar 2012 12:50
de Thierry G
Je verifierai le declanchement, mais il me emble que j'entendais le bruit caracteristique, à moins qu'il n'y ait le bruit et qu'il se declnache mal quand meme.
J'espere justement prendre du plaisir aussi à l'utiliser.
Pour la premiere bobine, il me semble que je me suis fait avoir avec le sens du film à mettre sur la bobine, je n'ai plus le film mais je crois qu'il y avait les N° de vues.

Sinon pour la 2eme bobine j'ai eu un doute sur mes produits, il se peut que je me sois emmelé les pinceaux et que j'ai mis le fixateur en premier... :?
Je testerai avec un bout de film.

Re: PB devellopement film moyen format

MessagePosté: Jeu 29 Mar 2012 15:08
de Olivier G
Comme dit par Jean-Paul ; la disparition des n° de vues signe un révélateur complètement épuisé ou une inversion révélateur/fixateur.

Une fois levé le doute, 2 choses à vérifier sur ton apapreil :
- la bonne mise en place du film dans le chargeur (pour info, pas de dos démontable sur un Mamiya 645)
- si tu utilises une optique à obturateur central (le 70mm f2,8) pense à vérifier que cet obturateur est bien verrouillé ouvert